Latest logon problems....

General Site feedback and Issues/questions

Moderator: Larry Jowdy

Postby Aussiespyder » Thu Apr 03, 2008 4:23 am

Can only log on at my desktop at home but not on laptop at work or home - so limiting posting time!!

All MS Explorer 6 and Windows XP
User avatar
Aussiespyder
$$Donating Member$$
$$Donating Member$$
 
Posts: 1086
Joined: Sat Dec 11, 2004 7:40 pm
Location: Perth West Australia

Postby Aussiespyder » Thu Apr 03, 2008 4:40 am

fixed problem by deleting all cookies!
User avatar
Aussiespyder
$$Donating Member$$
$$Donating Member$$
 
Posts: 1086
Joined: Sat Dec 11, 2004 7:40 pm
Location: Perth West Australia

Firefox

Postby RickJ » Thu Apr 03, 2008 1:32 pm

Firefox @ work and home - no problems at all - RickJ
User avatar
RickJ
$$Donating Member$$
$$Donating Member$$
 
Posts: 856
Joined: Tue Jun 04, 2002 11:00 pm
Location: San Jose, CA USA

Postby laneco » Thu Apr 03, 2008 2:46 pm

NUTZ! Finally got back on. Deleting cookies was the issue, but I had to delete all cookies not just spyderclub cookies. And we know how I looove cookies...

Had to write down assorted passwords and user logins for a bunch of sites, then I could delete and get on line.

Now onto the important stuff - congratulating Greenburg!
angela
User avatar
laneco
$$Donating Member$$
$$Donating Member$$
 
Posts: 2046
Joined: Mon May 03, 2004 5:54 pm
Location: Sunny SO. Oregon

Postby TerryB » Thu Apr 03, 2008 5:00 pm

Hmmm...I've not had a problem. (knock on wood!!) [-o<
TerryB
Old Timer
Old Timer
 
Posts: 1416
Joined: Sun Dec 23, 2001 12:00 am
Location: Tucson, AZ., USA

Postby Natano » Fri Apr 04, 2008 7:56 am

I just tried deleting my cookies (again), and I am still having these problems. This time I deleted all cookies and not just the Spyderclub ones.

I'm using Windows explorer.

Argh!

Nathan
User avatar
Natano
$$Donating Member$$
$$Donating Member$$
 
Posts: 2211
Joined: Sun May 04, 2003 11:00 pm
Location: Albuquerque, NM USA

Re:

Postby PhotoAaron » Fri Apr 04, 2008 8:15 am

Natano wrote:
I'm using Windows explorer.



There's your problem!

Try this...

www.mozilla.com
User avatar
PhotoAaron
$$Donating Member$$
$$Donating Member$$
 
Posts: 2491
Joined: Sun Mar 12, 2000 12:00 am
Location: Phoenix, AZ USA

Postby Natano » Fri Apr 04, 2008 10:02 am

Yeah, I've heard it before. I tried Mozilla at home and I really didn't like it.

Regardless of personal preference, it seems now that the site may not be compatible with Windows Explorer. I hope it can be remedied - believe it or not, I like to minimize the number of variables I have to contend with on any given day #-o
User avatar
Natano
$$Donating Member$$
$$Donating Member$$
 
Posts: 2211
Joined: Sun May 04, 2003 11:00 pm
Location: Albuquerque, NM USA

Postby RS-60 mark » Fri Apr 04, 2008 10:45 am

Maybe this is a good thing. It is such a hassle to mess with spyderclub using Explorer at work that I might actually become more productive [^:] .
The problem seems to be isolated to Explorer (Firefox and Mac seem unaffected). Since my work computer uses Explorer I'm inclined not to mess around with it by blindly deleting stuff.
User avatar
RS-60 mark
$$Donating Member$$
$$Donating Member$$
 
Posts: 2939
Joined: Wed Jan 23, 2002 12:00 am
Location: Windsor, California

Postby bbgroovin » Fri Apr 04, 2008 2:07 pm

I use IE as well .... problem I have is after deleting the cookie as instructed ... now I can login but it won't save the info ... so everytime I visit the site, I have to retype the info [:(!]
FYI,
Bruce
\"Dream as if you'll live forever, live as if you'll die today.\" Jimmy
User avatar
bbgroovin
$$Donating Member$$
$$Donating Member$$
 
Posts: 565
Joined: Tue Mar 15, 2005 3:24 pm
Location: Winnipeg, Canada

Re:

Postby laneco » Fri Apr 04, 2008 2:58 pm

Natano wrote:....- believe it or not, I like to minimize the number of variables I have to contend with on any given day #-o


Too late on the "variables to contend with on any day" - you have children.... ;) Every day now will have variables...

angela
User avatar
laneco
$$Donating Member$$
$$Donating Member$$
 
Posts: 2046
Joined: Mon May 03, 2004 5:54 pm
Location: Sunny SO. Oregon

Postby Greenberg » Fri Apr 04, 2008 4:09 pm

Bruce, install Firefox, its better. I tried to call you today but you must have been out.
Ya gotta drive it like ya stole it!
User avatar
Greenberg
$$Donating Member$$
$$Donating Member$$
 
Posts: 4545
Joined: Sun Sep 04, 2005 6:15 pm
Location: Port Moody, British Columbia

Postby DannyP » Sat Apr 05, 2008 3:03 am

I had to delete all my cookies also, Vista and Explorer 7 on the laptop.

On my desktop, XP and IE6, just deleted the Spyderclub specific cookies, there were 3.

I also tried Firefox, and I kind of liked it, but not really.

I also don't like Safari on my gf's Macbook.

I hated IE7 until I got used to it, really like the tabs instead of opening a new browser.
2016 Vintage
User avatar
DannyP
$$Donating Member$$
$$Donating Member$$
 
Posts: 4203
Joined: Tue Oct 16, 2001 11:00 pm
Location: Wallkill,NY,USA

Postby drdriddle » Sat Apr 05, 2008 5:33 am

Still having log in problems, have searched the cookies twice. Can't find any that say spyder anything. deleted everything that even looked like it may have something to do with the spyderclub and still have to log in everytime. Any suggestions?
User avatar
drdriddle
$$Donating Member$$
$$Donating Member$$
 
Posts: 931
Joined: Thu Oct 07, 2004 10:36 am
Location: southeast Wisconsin

Postby Natano » Sat Apr 05, 2008 5:48 am

Too late on the \"variables to contend with on any day\" - you have children.... Every day now will have variables...

angela


That's my point!!!
User avatar
Natano
$$Donating Member$$
$$Donating Member$$
 
Posts: 2211
Joined: Sun May 04, 2003 11:00 pm
Location: Albuquerque, NM USA

PreviousNext

Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 2 guests