More log-on issues

General Site feedback and Issues/questions

Moderator: Larry Jowdy

More log-on issues

Postby RS-60 mark » Tue Apr 22, 2008 3:22 pm

When I log-on, my \"view posts since last visit\" is always 0.

Now I have to search through to whole Forum to find out what's new.

How can I make it the way it was when I just clicked \"view posts since . . . \"
User avatar
RS-60 mark
$$Donating Member$$
$$Donating Member$$
 
Posts: 2939
Joined: Wed Jan 23, 2002 12:00 am
Location: Windsor, California

Postby Vir2 » Tue Apr 22, 2008 4:45 pm

I occaisionally have the same problem, and I have to log on twice before I am finally really logged on.[/code]
Vir2
Junior Member
Junior Member
 
Posts: 66
Joined: Tue Apr 17, 2007 7:45 pm
Location: Salt Lake City

Postby racerdave » Tue Apr 22, 2008 5:06 pm

ditto here
you don't know what you don't know.....
User avatar
racerdave
Senior Member
Senior Member
 
Posts: 379
Joined: Fri Dec 22, 2006 2:37 pm

Postby glenfriesen » Tue Apr 22, 2008 8:10 pm

Me too. Except for today, now its working perfectly. Weird.
glenfriesen
$$Donating Member$$
$$Donating Member$$
 
Posts: 578
Joined: Tue Jul 27, 2004 9:25 pm
Location: Alberta Canada

Postby Greenberg » Tue Apr 22, 2008 8:25 pm

I suspect that Dave fixed the problem today.
Ya gotta drive it like ya stole it!
User avatar
Greenberg
$$Donating Member$$
$$Donating Member$$
 
Posts: 4545
Joined: Sun Sep 04, 2005 6:15 pm
Location: Port Moody, British Columbia

More Log-On Issues

Postby hotrodharry » Tue Apr 22, 2008 8:59 pm

Everything seems to be back in working order! Nice when everyting is as it should! =D>
\"Lets Peel Out!\"
Harry
hotrodharry
$$Donating Member$$
$$Donating Member$$
 
Posts: 620
Joined: Sat Apr 14, 2007 8:49 pm
Location: Concord, CA

Postby Simonster » Wed Apr 23, 2008 8:15 am

mark, is this the error message you're getting? ;)
All hail The Simonster
Image
User avatar
Simonster
$$Donating Member$$
$$Donating Member$$
 
Posts: 5511
Joined: Thu Apr 26, 2001 11:00 pm
Location: Los Angeles, CA, USA

Postby Vir2 » Wed Apr 23, 2008 9:35 am

Still have to log on twice and \"view posts since last visit\" comes up (0).

Len
Vir2
Junior Member
Junior Member
 
Posts: 66
Joined: Tue Apr 17, 2007 7:45 pm
Location: Salt Lake City

Postby RS-60 mark » Wed Apr 23, 2008 11:06 am

Simon, I think you are just playing a joke because that menu-thing you gave me just doesn't seem to work either. I keep clicking on the \"ask simonster\" button and nothing happens. No matter how hard I pound on the little mouse cliker, choosing the simonster always ends up a worthless dead end.

I'll keep trying though. But only for one more hour.
User avatar
RS-60 mark
$$Donating Member$$
$$Donating Member$$
 
Posts: 2939
Joined: Wed Jan 23, 2002 12:00 am
Location: Windsor, California

Postby Simonster » Wed Apr 23, 2008 11:14 am

mark, keep clicking, after about 3 hours, everything works perfectly. try using both hands on the mouse. one for each button. if you have a 3-button mouse, use your nose.

oh, and remember to turn your webcam on so that we can watch to make sure you're doing it right.
All hail The Simonster
Image
User avatar
Simonster
$$Donating Member$$
$$Donating Member$$
 
Posts: 5511
Joined: Thu Apr 26, 2001 11:00 pm
Location: Los Angeles, CA, USA

Postby RS-60 mark » Wed Apr 23, 2008 11:27 am

I'm getting blisters on my fingers and it's still usless to \"ask simonster\".

Two hours and Forty-five minutes to go . . . . . . I'll let you know.
User avatar
RS-60 mark
$$Donating Member$$
$$Donating Member$$
 
Posts: 2939
Joined: Wed Jan 23, 2002 12:00 am
Location: Windsor, California

Postby glenfriesen » Wed Apr 23, 2008 3:59 pm

Still not working for me! Once I am logged in then new messages appear but I always have to log in twice and get 0 new messages.
glenfriesen
$$Donating Member$$
$$Donating Member$$
 
Posts: 578
Joined: Tue Jul 27, 2004 9:25 pm
Location: Alberta Canada

Postby RS-60 mark » Wed Apr 23, 2008 5:12 pm

I gave up on the \"ask simon\" method.

I think I'll give up on the usual method of logging onto spyderclub too. Like glen, I still get the 0 messsages since last visit (even tho my email says there have been 3 messages posted on threads I'm watching).

If I link from my email, then I can go to Home Page, then it will show me the actual number of posts since last visit and things work normally from there.
User avatar
RS-60 mark
$$Donating Member$$
$$Donating Member$$
 
Posts: 2939
Joined: Wed Jan 23, 2002 12:00 am
Location: Windsor, California


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 5 guests