What's working/not working

General Site feedback and Issues/questions

Moderator: Larry Jowdy

What's working/not working

Postby Dave Avery » Sun Aug 17, 2003 7:55 am

Hey all

This is what I know is broken: I hope to get this resolved quickly.
    1. Site emailing --- now fixed
    2. searching (indicies need rebuilding) --- fixed
    3. new registrations (see #1) --- fixed
    4. smilies need fixing --- fixed
    5. avatars need fixing --- fixed
    6. forum order is off (date/time) --- fixed
    7. Moderator MacGoo's posts were all hiding... ---fixed (sorry Bruce!)
    8. Rankings ---fixed

Anything else, please post it here.. Thanks
Last edited by Dave Avery on Sun Aug 17, 2003 9:41 pm, edited 3 times in total.
User avatar
Dave Avery
Site Admin/Owner
Site Admin/Owner
 
Posts: 1095
Joined: Fri Feb 25, 2000 12:00 am

Postby daVinci 550 » Sun Aug 17, 2003 3:57 pm

Dave,

I noticed under Memberlist; when I selected \"Location\" from the dropdown munu, I do not actually see the location in the column next to the name of the member.

Also, some replies to postings during 8/15 - 8/16 may have fallen through the cracks as they appear to be missing.

That's all I got so far.
User avatar
daVinci 550
$$Donating Member$$
$$Donating Member$$
 
Posts: 3079
Joined: Sun Aug 10, 2003 11:00 pm
Location: Mount Airy, MD, USA

Postby Ricardo » Sun Aug 17, 2003 5:00 pm

Several post had been lost, what about the archives?.
User avatar
Ricardo
$$Donating Member$$
$$Donating Member$$
 
Posts: 1809
Joined: Wed Mar 08, 2000 12:00 am
Location: Mayaguez, P.R.

yep

Postby Dave Avery » Sun Aug 17, 2003 5:11 pm

Thanks guys, I appreciate the feedback.

Several post had been lost, what about the archives?.


yes, I posted in both places that all posts after 8/16 9:00 pm est were lost... there were no more than 3 or 4. I had placed a few cautions on the other board discouraging people from posting because of this.

I still have the real old stuff, but it's in a rather unfriendly format... not sure what we'll do with it yet.

I noticed under Memberlist; when I selected \"Location\" from the dropdown munu, I do not actually see the location in the column next to the name of the member.


Lots of people didn't ever give their location, so blank sorts higher than something filled out. Try sorting by location descending.

Also, some replies to postings during 8/15 - 8/16 may have fallen through the cracks as they appear to be missing.

Entirely possible... the conversion was very bloody... had to convert to Snitz forums, then over to phpbb... I had used someones handiwork, and it needed so many band-aids that I could have coded it myself! As there are over 24K posts on this board, I think that one or two that may be missing will be quickly re-added.
User avatar
Dave Avery
Site Admin/Owner
Site Admin/Owner
 
Posts: 1095
Joined: Fri Feb 25, 2000 12:00 am

Re: What's working/not working

Postby Dave Avery » Sun Aug 17, 2003 5:12 pm

Dave Avery wrote:
1. Site emailing -- FIXED!
2. searching (indicies need rebuilding) -- FIXED, 24K posts re-indexed today (reason behind slowness until 7:00pm est)
3. new registrations (see #1) -- FIXED
4. smilies need fixing
5. avatars need fixing
6. forum order is off (date/time)

Anything else, please post it here.. Thanks[/list]


Getting closer :)

-DMA
User avatar
Dave Avery
Site Admin/Owner
Site Admin/Owner
 
Posts: 1095
Joined: Fri Feb 25, 2000 12:00 am

Postby Ricardo » Sun Aug 17, 2003 6:14 pm

Dave
I know you're working hard to have a nice Spyder web site, but we just have to get used to the new board.



Just tried many times to reply a message an got this message(already log in): \"Sorry, but only users granted special access can reply to posts in this forum\".
User avatar
Ricardo
$$Donating Member$$
$$Donating Member$$
 
Posts: 1809
Joined: Wed Mar 08, 2000 12:00 am
Location: Mayaguez, P.R.

Postby Ricardo » Sun Aug 17, 2003 6:27 pm

Just notice tha on FLAMERS FORUM the messages are not in order according to the last post date.
User avatar
Ricardo
$$Donating Member$$
$$Donating Member$$
 
Posts: 1809
Joined: Wed Mar 08, 2000 12:00 am
Location: Mayaguez, P.R.

Postby Dave Avery » Sun Aug 17, 2003 6:56 pm

Ricardo wrote:Just notice tha on FLAMERS FORUM the messages are not in order according to the last post date.


Hi Ricardo, working on that one now... This is #6 from my list (see above)

Just tried many times to reply a message an got this message(already log in): "Sorry, but only users granted special access can reply to posts in this forum".

Where did this happen (what forum?)...

I'm trying to get used to this software too... lots of power, but the conversion was tough. I did have a cookie issue that just got fixed, which could have been what didn't let you post.

Thanks for the testing,
-DMA
User avatar
Dave Avery
Site Admin/Owner
Site Admin/Owner
 
Posts: 1095
Joined: Fri Feb 25, 2000 12:00 am

Thanks, Dave

Postby DannyP » Sun Aug 17, 2003 8:09 pm

Good job, Dave, I don't have a clue how you moved everything but am impressed none the less. Thank you, we'll all have to adjust a bit and change.Only one Q, what exactly is a \"vetran\"?
User avatar
DannyP
$$Donating Member$$
$$Donating Member$$
 
Posts: 4203
Joined: Tue Oct 16, 2001 11:00 pm
Location: Wallkill,NY,USA

Postby Dave Avery » Sun Aug 17, 2003 8:12 pm

Heh Danny, thanks for the compliments. There is a rank system here, where \"vetran\" is of high rank, typo's included. This is the standard php ranking system, will put something else in soon, like stars, etc.

-DMA
User avatar
Dave Avery
Site Admin/Owner
Site Admin/Owner
 
Posts: 1095
Joined: Fri Feb 25, 2000 12:00 am

Postby NinerJoe » Sun Aug 17, 2003 8:22 pm

[8D] Hey Dave! Still getting used to the new set-up, but I think you did a great job with such a huge undertaking. Can't wait until the avatars are working!
User avatar
NinerJoe
Old Timer
Old Timer
 
Posts: 801
Joined: Mon Nov 05, 2001 12:00 am
Location: Santa Clara, CA

Thanks

Postby PhotoAaron » Sun Aug 17, 2003 8:52 pm

Dave,

Everything, and I mean everything you have posted, went right over my head. I'm not really sure that you are even using the english language. : )

One thing I do know for sure is that your effort is appreciated.

Thanks!

Aaron
User avatar
PhotoAaron
$$Donating Member$$
$$Donating Member$$
 
Posts: 2491
Joined: Sun Mar 12, 2000 12:00 am
Location: Phoenix, AZ USA

Postby 550Deano » Sun Aug 17, 2003 10:51 pm

Looks good Dave, keep up the great work.

DEAN
Dean Tomasick
Vintage Spyder #425
Orange, CA
User avatar
550Deano
Member
Member
 
Posts: 196
Joined: Sun Oct 08, 2000 11:00 pm
Location: Orange, CA USA

Postby mackgoo » Mon Aug 18, 2003 6:00 am

Dave I like the \"newest first\" posting order. I see that if I scroll to the bottom of the page I can choose that for the current thread. s there a way I can change it globaly and make it stick? [?]
User avatar
mackgoo
Old Timer
Old Timer
 
Posts: 1568
Joined: Sun Aug 10, 2003 11:00 pm
Location: San Clemente, CA.

just posting to...

Postby sven » Mon Aug 18, 2003 6:13 am

had to post so i can be cool like everyone else..... [:D] [:0] =D> :^o
User avatar
sven
Member
Member
 
Posts: 263
Joined: Tue Jun 03, 2003 11:00 pm
Location: Santa Cruz, Ca

Next

Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest