Avatar Pictures

General Site feedback and Issues/questions

Moderator: Larry Jowdy

Postby Dave Avery » Thu Aug 28, 2003 5:57 am

Heh, Hans, you seem to have cornered the market on problems ;)

I have this site bookmarked for my regular morning fix on Netscape Communicator here at work. Since the sponsors were added when I go to \"Discussion\" all i get is the sponsor logo and a blank page. I cannot get to the discussion no matter what. What am I doing wrong

You have an old bookmark. I put an \"error\" page in that intercepts bad bookmarks, and puts you to a page telling you you have requested a page that doesn't exist. It forwards you in 5-10 seconds if you have javascript enabled. This is the proper page to bookmark for the forum:
http://www.spyderclub.com/phpbb2

As for the pages being messy, Netscape and Microsoft are in a constant battle over how to interpret the codes in HTML. Some of the older versions of Netscape had issues with tables, so I recommend an update to the lates navigator, internet explorer, or Mozilla.

-DMA
User avatar
Dave Avery
Site Admin/Owner
Site Admin/Owner
 
Posts: 1095
Joined: Fri Feb 25, 2000 12:00 am

Postby Dave Avery » Thu Aug 28, 2003 6:01 am

550Joe wrote:I noticed the same thing, sort of. If I wait long enough then it finally goes through. It seems like the site has slowed down. I am running Explorer 6.0.28


Yep... good point... make sure the page has completely loaded. IE loads images in a deferred way, and sometimes NS loads them differently.

The site has slowed; there are a crazy number of visits every day. I was stunned to see the stats... We transferred over 2G worth of bandwidth in two days last week. I have a goverener installed at the firewall restricting this so we don't go over our quota. There are also peak times that are more busy than others.

-DMA
User avatar
Dave Avery
Site Admin/Owner
Site Admin/Owner
 
Posts: 1095
Joined: Fri Feb 25, 2000 12:00 am

Avatar

Postby Charles » Thu Aug 28, 2003 12:50 pm

Thanks guys!

It's all good now.

My avatar of choice for today is the 1974 Dodge Monaco, 440, A-38 Police Package - Bluesmobile. This particular car was one of 9 or so used in the Blues Brothers movie. It's new home is the Shack Up Inn in Clarksdale, Mississippi - a very cool place if you are in the neighborhood. My son (9) and I each took it for a spin.

*beep* Awesome!

(thought I'd test your language filter at the same time - although I agree with Ed that it is unnecessary)
User avatar
Charles
$$Donating Member$$
$$Donating Member$$
 
Posts: 1171
Joined: Fri Mar 24, 2000 12:00 am
Location: Truro, Nova Scotia, Canada

Previous

Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest

cron