AUTOMATIC LOG IN PROBLEMS (SOLVED)

General Site feedback and Issues/questions

Moderator: Larry Jowdy

AUTOMATIC LOG IN PROBLEMS (SOLVED)

Postby Larry Jowdy » Fri May 27, 2005 9:50 am

Recently, I was unable to automatically access this site without having to Log In each visit.

I remember last year that several members, including myself had the same problem.

The fix is relatively easy. The reason is a faulty corrupt \"cookie\"
The cookie remembers you and allows you to enter the site without having to log in each visit, provided you checked the automatic log in box during log in:


Start by right clicking on the \"start button\" and click \"explore\"

Click on Local C

Click on Documents and Settings

Click on your computers name in my case, a file exists labeled
Lawrence (That's how Best Buy set it up)

Click on Local Settings

Click on Temporary Internet Files

In the Temporary Internet Files I found a cookie labeled
Cookie:Lawrence@www.spyderclub.com

I deleted that file then logged into SpyderClub placing a check in the box labeled \"Log me on automatically each visit\"

After that, everything was back to normal

If you have a problem, let me know and I'll try to help

I'm relatively sure that there is an easier way to get to the folder containing the cookies but this method works and only takes a few second.

If someone has an easier way, please let me know.
Larry Jowdy
Site Administrator
User avatar
Larry Jowdy
Site Admin/Owner
Site Admin/Owner
 
Posts: 8420
Joined: Sat Jun 14, 2003 11:00 pm
Location: Ontario, California USA

Postby gtwatson » Fri May 27, 2005 12:55 pm

You can do it from within the IE browser also.

Your browser is open if you are reading this. ;)

Open the \"Tools\" drop down and Open the last item on the list which is \"Internet Options...\" and there are 3 boxes under the Temp Internet Files section. From here you can \"Delete Cookies...\" which will delete all your cookies, or you could select the last box for \"Settings..\" and then select \"View Files..\" button where you will see a list of all your temporary internet files. If you have just a list of names, select the Views button and turn on details. Now you can sort the list by name and scroll down to the cookie that has SpyderClub in the name. Right Click on the icon to the left of the name and select Delete from the list. You can also do a Ctrl-F in the file list and do a search for \"SpyderClub\" and delete the files from the search box.

If you shut down IE and re-open IE and go back to SpyderClub and login be sure to select the check box to remember your login name. You should be logged in automatically the next visit.
HTH
Attachments
IE-box2.jpg
IE-box1.jpg
User avatar
gtwatson
Old Timer
Old Timer
 
Posts: 756
Joined: Sat Jul 12, 2003 11:00 pm
Location: Houston, Texas

Postby Larry Jowdy » Fri May 27, 2005 12:57 pm

See, I knew we had some computer geeks on this board.

I'm still a DOS kind of a guy and miss such things as CD or DIR
Larry Jowdy
Site Administrator
User avatar
Larry Jowdy
Site Admin/Owner
Site Admin/Owner
 
Posts: 8420
Joined: Sat Jun 14, 2003 11:00 pm
Location: Ontario, California USA

Postby Ed Black » Fri May 27, 2005 2:53 pm

Or run Linux and never have a problem. (It's free too!) I have finally converted the last of my computers from that awful OS X (with a new $129 version every time you turn around) and Windows XP (complete with more bugs and security holes than a termite mound.) Now everything is running Red Hat Fedora 3 (soon to be 4,) and I am a happy camper. Join the open source movement!
Yer Pal,
Image
Ed Black
Image
Keep 'Em Guessing
User avatar
Ed Black
Old Timer
Old Timer
 
Posts: 1639
Joined: Tue Dec 11, 2001 12:00 am
Location: New Port Richey, FL,

Postby Ricardo » Fri May 27, 2005 4:53 pm

Thanks guys, I will try it later and let you know if it work on my computer.
User avatar
Ricardo
$$Donating Member$$
$$Donating Member$$
 
Posts: 1809
Joined: Wed Mar 08, 2000 12:00 am
Location: Mayaguez, P.R.

Postby Ricardo » Sat May 28, 2005 6:04 pm

Was able to fix the problem.
Thanks. ;)
User avatar
Ricardo
$$Donating Member$$
$$Donating Member$$
 
Posts: 1809
Joined: Wed Mar 08, 2000 12:00 am
Location: Mayaguez, P.R.

Postby cmlnr » Thu Jun 09, 2005 4:08 pm

It's very important to note that you have to delete ALL the cookies that have spyderclub.com in the name. If you take the shortcut through the IE menus, there's a chance you'll miss them. Make sure you get them all!

For what it's worth... I think I figured out what causes the corruption too. When I first started at SpyderClub, I used a different login, but within a couple days, switched to a different user name out of preference. By accident, the other day I logged in under the old name. After that, the site started asking for my login every time, even if I elected to save login.
User avatar
cmlnr
Old Timer
Old Timer
 
Posts: 642
Joined: Wed Jun 02, 2004 10:33 pm
Location: San Diego, CA

Postby glenfriesen » Mon May 19, 2008 1:49 pm

I have to delete cookies everytime I log on. Am I an idiot or what? What am I doing wrong? Everytime I log on it shows me in the list of users but with 0 new messages.
glenfriesen
$$Donating Member$$
$$Donating Member$$
 
Posts: 578
Joined: Tue Jul 27, 2004 9:25 pm
Location: Alberta Canada

Postby RS-60 mark » Mon May 19, 2008 2:28 pm

Glen, I reported the same thing nearly a month ago: http://www.spyderclub.com/phpbb2/viewtopic.php?t=10693

It is very frustrating. Because of it, I don't spend as much time on the spyderclub anymore -- which might be a good thing. [:0]

But it is definately a hassle to log on and have to go fishing through the whole forum to see what's new.

So now I juot don't log on unless I'm comming in from an emailed link to me that someone has commented on a thread I'm watching. THEN after I have read the new comment I can click Home and it will show me the posts since last visit.

Mark
User avatar
RS-60 mark
$$Donating Member$$
$$Donating Member$$
 
Posts: 2939
Joined: Wed Jan 23, 2002 12:00 am
Location: Windsor, California

Postby glenfriesen » Sun Aug 24, 2008 6:51 pm

Do I have to delete cookies everytime I log in? It seems like it works once then when I come back I get the same log in problems. Would logging in from different computers (work, home desktop, home laptop) cause problems?
glenfriesen
$$Donating Member$$
$$Donating Member$$
 
Posts: 578
Joined: Tue Jul 27, 2004 9:25 pm
Location: Alberta Canada

Postby gotowo » Sun Aug 24, 2008 6:54 pm

logging in from different computers shouldn't do it, I use my work laptop, home mac and my iPhone and have no issues. Have you tried different browsers - explorer, safari, firefox?? maybe it is the cookie settings in one doing it
Building the dream - http://www.type550.com
Vintage racing posters - http://posters.type550.com/
User avatar
gotowo
$$Donating Member$$
$$Donating Member$$
 
Posts: 1961
Joined: Thu Jun 07, 2007 1:45 am
Location: Melbourne Australia

Postby Aussiespyder » Mon Aug 25, 2008 5:53 am

Andrew

I have to admit browsing using my phone (Nokia N95) does that mean you and I are both addicted to Spyderclub. Frequents hits are required.

Ken
User avatar
Aussiespyder
$$Donating Member$$
$$Donating Member$$
 
Posts: 1086
Joined: Sat Dec 11, 2004 7:40 pm
Location: Perth West Australia

Postby Wayner » Mon Aug 25, 2008 5:09 pm

the first thing I do is hit \"check messages.\"

Then, when I return to the home page it does something that lets it figure out what threads are new. If I check the new thread count before I check messages it says 0, but this seems to make it work.
User avatar
Wayner
$$Donating Member$$
$$Donating Member$$
 
Posts: 5244
Joined: Wed Dec 22, 2004 7:27 am

Re:

Postby gotowo » Mon Aug 25, 2008 5:52 pm

Sad but true - I just don't get the scrolling new topics on my phone [:(!]


Aussiespyder wrote:Andrew

I have to admit browsing using my phone (Nokia N95) does that mean you and I are both addicted to Spyderclub. Frequents hits are required.

Ken
Building the dream - http://www.type550.com
Vintage racing posters - http://posters.type550.com/
User avatar
gotowo
$$Donating Member$$
$$Donating Member$$
 
Posts: 1961
Joined: Thu Jun 07, 2007 1:45 am
Location: Melbourne Australia


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 3 guests