What is the procedure to post images.

General Site feedback and Issues/questions

Moderator: Larry Jowdy

What is the procedure to post images.

Postby dempwolf » Wed Aug 24, 2005 9:41 pm

I don't have a Spyder Pen name, and know almost nobody in this organization, but find fellow Spyder enthusiats and discussions very useful in learning about a vehicle I'll be driving shortly. Thought it would be nice to post images of my completed Spyder. I've looked for how to post multiple images when Vintage gets done with my car on Friday but have not found info on how to do this. If you could e-mnail me the guildelines or tell me where on your site I can find them, so that I or someone with more computer knowledge can help me do this I would appreciate it. Thanks Karl Dempwolf
User avatar
dempwolf
$$Donating Member$$
$$Donating Member$$
 
Posts: 954
Joined: Sat May 14, 2005 7:24 pm
Location: Los Angeles

Postby TerryB » Wed Aug 24, 2005 10:41 pm

\"when Vintage gets done with my car on Friday\"?????

SIMON! OH SIIIIIIMON! Another one got done before yours! #-o

Dempwolf, shhhhhhhh, keep this quiet, Simon will have a fit.

(To answer your question, I have never been able to figure out how to post here. I post them over on the SpyderOwners site.)
TerryB
Old Timer
Old Timer
 
Posts: 1416
Joined: Sun Dec 23, 2001 12:00 am
Location: Tucson, AZ., USA

Postby AWSpyder550 » Wed Aug 24, 2005 11:09 pm

Karl,
just go to \"Post a reply\" box klick it and then klick the \"Add an attachment\" box.
Just follow the instructions given there.
Easy as pie. Just watch for the size of the picture, as there is a size limit.
Looking forward to see pictures of your new Spyder.
Axel
Life is short and then you die!
----------------------------------
Axel J.
User avatar
AWSpyder550
Member
Member
 
Posts: 87
Joined: Wed Apr 14, 2004 4:46 am
Location: Germany

Postby Simonster » Thu Aug 25, 2005 7:43 am

TerryB wrote:"when Vintage gets done with my car on Friday"?????

SIMON! OH SIIIIIIMON! Another one got done before yours! #-o

Dempwolf, shhhhhhhh, keep this quiet, Simon will have a fit.

(To answer your question, I have never been able to figure out how to post here. I post them over on the SpyderOwners site.)


lol. i've actually been in communication w/ herr dempwolf for some time now. he's getting a spyder that he bought recently brought up to code by greg.

but yes, it's this sort of thing that keeps those of us in the queue in the queue for longer. dammit! :D [:(!] :D [:(!] :D [:(!] #-o
All hail The Simonster
Image
User avatar
Simonster
$$Donating Member$$
$$Donating Member$$
 
Posts: 5511
Joined: Thu Apr 26, 2001 11:00 pm
Location: Los Angeles, CA, USA

Postby Bert » Thu Aug 25, 2005 4:53 pm

Hey I just talked to Karl and he said he ordered it in May 1998. Simon, the wait's longer than you thought it was!
User avatar
Bert
$$Donating Member$$
$$Donating Member$$
 
Posts: 1550
Joined: Sun Jun 02, 2002 11:00 pm
Location: Oceanside, California, United States

Without having to read between the lines

Postby dempwolf » Fri Aug 26, 2005 5:39 pm

From your comments and others I've read over the past 6 months the wait time to get a car back from Vintage seems to be, to state it mildly, a sore point with many of you out there. The changes I asked for required a partial re-paint, adding darts, racing mirror, wheels, moving the firewall, I'm 6'4\" 200lbf, and a few other minor things. Expecting the worst, and having read Spyder letters for some time, when dropping off the car, I asked if it would be about 6 months for the work required, No I was told much less, now much or most of the work is being done in-house, operations are moving ahead rapidly. It took 5 weeks to get the car back and I'm very pleased. Thank you Greg.
And for those of you who have had trouble getting items from Dario, I had no problems there either. Maybe things are't as terrible as I've read, I'll write it off to beginners luck Karl Dempwolf
User avatar
dempwolf
$$Donating Member$$
$$Donating Member$$
 
Posts: 954
Joined: Sat May 14, 2005 7:24 pm
Location: Los Angeles

Postby Natano » Mon Mar 03, 2008 7:52 am

Back to the posting pictures issue -

I know how to post an image as an attachment, but I want to know how to post an image to have it show up without the frame, ie, just in the message window.

Any help?

Nathan
User avatar
Natano
$$Donating Member$$
$$Donating Member$$
 
Posts: 2211
Joined: Sun May 04, 2003 11:00 pm
Location: Albuquerque, NM USA

Postby Larry Jowdy » Mon Mar 03, 2008 8:15 am

You need to have the photo posted on a hosted site, then refer to that site via IMG

see: http://www.phpbb.com/community/faq.php?mode=bbcode
Larry Jowdy
Site Administrator
User avatar
Larry Jowdy
Site Admin/Owner
Site Admin/Owner
 
Posts: 8420
Joined: Sat Jun 14, 2003 11:00 pm
Location: Ontario, California USA

Postby Natano » Mon Mar 03, 2008 8:32 am

Thanks mucho
User avatar
Natano
$$Donating Member$$
$$Donating Member$$
 
Posts: 2211
Joined: Sun May 04, 2003 11:00 pm
Location: Albuquerque, NM USA


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 3 guests